Linienfarbe nach Export nach GoogleEarth (Collada-Format)
#1
Ich habe ein größeres Modell mit freischwebenden Linien und Bögen konstruiert und nach GoogleEarth exportiert.
In einer ersten Version wurden diese Linien schwarz angezeigt (was von mir auch erwünscht war).
Nachdem ich das Modell mehrfach überarbeitet hatte, werden die Linien jetzt plötzlich weiß angezeigt, was sehr schlimm aussieht.

Kann mir jemand einen Tipp geben, wie man die Linienfarbe so definieren kann, dass sie auch in GoogleEarth korrekt angezeigt wird ?
Würde mich sehr freuen!!
Antworten Zitieren
#2
Hast du die Linien mit einer Farbe versehen? Ohne das Modell ist das schwierig zu beurteilen, es gibt viele mögliche Ursachen...
Antworten Zitieren
#3
Ich habe einen Teil des Modells als Anlage beigefügt.
Es ist ein Teil einer Seilbahn. Die "Seile" werden in GoogleEarth leider weiß dargestellt (statt schwarz).


.skp   Beispiel.skp (Größe: 5,17 MB / Downloads: 12)



(26.01.2016 - 18:41)cotty schrieb: Hast du die Linien mit einer Farbe versehen? Ohne das Modell ist das schwierig zu beurteilen, es gibt viele mögliche Ursachen...
Antworten Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  SketchUp in dwg Format 1:1 Stump-BTE 3 314 24.03.2020 - 10:42
Letzter Beitrag: Peter C
  Collada .DAE-Modelle manchmal nur Drahtgitter...? obroni 2 508 10.02.2020 - 20:02
Letzter Beitrag: obroni
  Kreise exportieren nach WoodWOP Paperbycoby 8 653 18.01.2020 - 18:03
Letzter Beitrag: Paperbycoby

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste