High Poly Modelle langsam
#11
(09.02.2019 - 14:24)egkroos schrieb: Die Umstellung auf die höherwertige Graphikkarte hat sich für mich ausgezahlt und zwar in zweierlei Hinsicht:
2. Schnelleres Laden und Speichern.

die verwendete Grafikkarte hat auf die Geschwindigkeit beim Öffnen/Speichern von Dokumenten wenig Einfluss.

Vielmehr relevant sind beim
• Öffnen: das Schliessen der Ablage “Gliederung“ und “Materialien“ da diese sonst dynamisch aktualisiert werden, was Zeit kostet.
• Öffnen/Speichern: im Dokument beinhaltete aber unbenutzte “Komponenten-Definitionen” und “Materialien” typischerweise erkennbar an einer stark erhöhten Dateigrösse (Faktor 10+). Um das Problem zu beheben, ein “Fenster > Modellinformationen > Statistik > Nicht verwendete löschen” ausführen. Nicht verwendete Stile und Layer werden dabei ebenfalls gelöscht.


Norbert
Antworten Zitieren
#12
Guten Morgen,

ich habe den Screenshot direkt per attachment angefügt.

Momentan sehe ich nur eine einzige Lösung:
Vray bietet die Option mit einem Proxy zu arbeiten.
Das funktioniert wirklich gut und die Geschwindigkeit wird kaum bis gar nicht beeinträchtigt.

Alle anderen Versuche SU irgendwie zu beschleunigen haben nicht geholfen.

OffTopic


@Norbert
Gerade beim Editieren des Beitrags hatte ich wieder eine Auflistung aller Sprachen im Textfeld.
Hier ein Screenshot:

   
   


Antworten Zitieren
#13
(11.02.2019 - 08:22)Deadshot schrieb: Alle anderen Versuche SU irgendwie zu beschleunigen haben nicht geholfen.

die betreffenden 'High Poly' Komponenten während der Modellierung auf einem ausgeblendeten Layer zu platzieren hilft schon.

OffTopic


(11.02.2019 - 08:22)Deadshot schrieb: Gerade beim Editieren des Beitrags hatte ich wieder eine Auflistung aller Sprachen im Textfeld.

kann ich ad-hoc nicht nachvollziehen und auch noch nie gehört. Schau mal im Benutzer-Control Panel (oben links) unter "Optionen ändern" ob die Einstellungen für "Datum und Zeit" und "Sonstiges > Forensprache" irgendwie vergeigt sind.




Norbert
Antworten Zitieren
#14
Hilft schon, aber nicht in dem Maße, wie ich es gewünscht hätte.

OffTopic


PS:
Fehler gefunden! Es lag an einer Erweiterung meines Firefox Browsers.


Antworten Zitieren
#15
Ein Tipp, weiß nicht ob der was bringt (in deinem Falle): Alle wichtigen Teile einzeln als SKP abspeichern und zum Schluß nach und nach alles zusammenführen in einem einzigen Dokument (wie im Screenshot). Das vermeidet zumindest beim Modellieren der Einzelteile Geschwindigkeitsprobleme. Wenn es dann zusammengeführt ist, wird es allerdings beim "Bewegen" träge und die Konturen mancher Teile, speziell der Pflanzen, lösen sich etwas auf. Bei Nacharbeiten lagere ich bestimmte Teile vorübergehend in andere Dokumente aus (nicht Ausblenden) - aber das machen ja wohl auch andere User so. SU Make 2017.

LG Rosketch

   
Antworten Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Datei-Operation langsam mit SketchUp 2018 unter W10 Jblockus 7 1.476 25.07.2018 - 12:55
Letzter Beitrag: SketchUp3D.de

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste