Sketchup mit Cura
#1
Moin Moin,
Ich habe schon einige (eckige) Teile gedruckt, bisher ist alles perfekt, auch die Maße stimmen. Heute wollte ich runde Teile drucken, und was passierte: die Maße stimmen überhaupt nicht. Ich habe ein Rad mit einem Durchmesser von 40 mm gezeichnet, aber ein Durchmesser von etwa 30 mm wurde gedruckt, und das geschah immer wieder. Was könnte das Problem sein?
Mein Drucker ist ein Anet A8 und die Teile sind mit Sketchup 2017 und Cura 2.3.1 gezeichnet

Schönen Gruß
Joachim
Antworten Zitieren
#2
Kannst du das Modell hochladen? Nur anhand der Beschreibung lässt sich vermutlich keine Ursache ausmachen...
Antworten Zitieren
#3
das aus SU erzeugte STL mit z.B. dem freien 'MiniMagics' STL-Viewer öffnen und messen, wenn Abmessungen korrekt vermutlich eine Fehlbedienung des Slicers.

Norbert
Antworten Zitieren
#4
Moin Moin,
zuerst muß ich sagen, daß ich mich mit 3d-Druck und damit auch mit der Software erst seit 2 Wochen beschäftige, also völliger Neuling auf diesem Gebiet.
Ich habe jetzt festgestellt, daß alle Drucke ab einer gewissen Größe nach dem Umwandeln von stl in den gcode über Cura zu klein gedruckt werden. Da meine ersten Probedrucke alles kleine Teile waren, habe ich das nicht gemerkt, die waren alle maßhaltig. Ich gehe also mal davon aus, daß ich irgendwas falsch gemacht habe beim Speichern in den gcode auf der Speicherkarte. Aber dann müßten doch alle Teile ein falsches Maß haben.

Schönen Gruß
Joachim
Antworten Zitieren
#5
diesbezüglich ist man vermutlich im Cura-Forum am besten aufgehoben... alternativ testweise einen anderen Slicer verwenden.

Norbert
Antworten Zitieren
#6
Moin Norbert,
ich hatte es schon Repetier-Host versucht, das Ergebnis war aber das gleiche.
Dann werde ich mein Glück mal im Cura Forum versuchen.
Schönen Gruß
Joachim
Antworten Zitieren
#7
Hast du vielleicht doch eine Beispieldatei?
Antworten Zitieren
#8
Moin Cotty,
es hat ein wenig gedauert, das Hochladen einer Datei war Neuland für mich; ich hoffe, Du kannst damit was anfangen
http://filehorst.de/d/bfkkxavG
Antworten Zitieren
#9
Moin Moin,
ich habe vorhin durch Zufall den Fehler gefunden, ich habe immer den Boden der Box mitgespeichert, und der war natürlich zu groß für Cura. Also vor dem Speichern den Boden löschen, und schon funktioniert es.
Danke für Eure Hilfe
Antworten Zitieren
#10
(05.12.2016 - 00:44)Jockel1957 schrieb: ...Also vor dem Speichern den Boden löschen...

Nehme an, dass mit "Boden" die Fläche gemeint ist, die eigentlich nur beim Konstruieren an die Bauraum-Maße des Druckers erinnern soll ?

Wenn diese Box ihren Sinn erfüllen soll, dann müssten die Maße des verwendeten Druckers voreingestellt sein. Die sind beim Anet aber völlig anders als beim Makerbot !

Außerdem "speichert" man nicht einfach, sondern exportiert im Format STL. Vor dem Export wird man gefragt, was man umwandeln möchte, falls nichts ausgewählt ist. Ich kann mir nicht vorstellen, dass SketchUp es zulässt, den Drucker-Bauraum als STL zu exportieren.

Übrigens ist das Objekt zu tief gelagert, was vom Slicer (hier Cura) bzw. Repetier Host beanstandet wird ("Objekt liegt außerhalb des Bauraumes" oder so ähnlich).
Antworten Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste