Keine Vorschaubilder mehr
#1
Servus, SketchUp zeigt mir im Ordner mit den SketchUp Dateien an. Bevor ich aus Neugier die SketchUp Pro Demo heruntergeladen habe hat alles noch perfekt funktioniert (Pro bereits Deinstalliert) 

Ich hoffe da draußen kann mir jemand helfen  Blush


Angehängte Dateien Thumbnail(s)
   
Zitieren
#2
was gibt's ganz oben unter "Ansicht"?


Norbert
Zitieren
#3
Servus, ich habe alles durchgeklickt aber da kann ich nur die Größe der Symbole ändern bzw. als Liste anzeigen lassen.


Angehängte Dateien Thumbnail(s)
   
Zitieren
#4
Hallo,

Diese Frage hat nichts mit SketchUp zu tun, sondern rein mit WIN 10. Die Installation von SU Pro schon überhaupt nicht.
Trotzdem hier die - hoffentlich - richtige Lösung:

Oben links auf Ansicht klicken
Oben rechts auf Optionen klicken. Aber nicht auf das kleine Dreieck, sondern auf das Bildchen.
Es öffnet sich das Fenster Ordneroptionen.
Den Reiter Ansicht öffnen.
Bei Immer Symbole statt Miniaturansichten anzeigen den Haken wegnehmen.
OK drücken.

Das sollte es gewesen sein.
Gib bitte Rückmeldung, ob es bei Dir auch so abläuft und von Erfolg gekrönt ist.

Peter
Zitieren
#5
Servus, danke für deine Hilfe. Ich kenn mich am Computer nicht so aus, daher wusste ich nicht ob es an SU oder am Rechner liegt. Der Haken ist schon draußen. Habe ihr mal rein und aktualisiert und anschließend wieder raus und aktualisiert hat leider nicht funktioniert.
Zitieren
#6
Hallo,
ich kann mir kaum vorstellen, dass Du eine anderes Win 10 hast Huh .

Deshalb nochmal als Video, damit du die Schritte besser nachvollziehen kannst.
Mich wundert schon, dass Du aktualisieren schreibst, anstatt auf Ok zu drücken.
   
Click to start!

Peter
Zitieren
#7
Servus, ich habe die Ordner-Option geändert und dann im Ordner mit Rechtsklick aktualisiert. Auch wenn ich den Haken rausnehme und OK oder Übernehmen anklicke, bleibt es bei dem SketchUp-Symbol.


Angehängte Dateien Thumbnail(s)
   
Zitieren
#8
Hast du es genauso gemacht, wie in meiner Beschreibung oder meinem Video?

Wenn nein, kann ich jetzt nicht mehr weiterhelfen, da ich Deine Vorgehensweise kaum mehr nachvollziehen kann.

Es ist jetzt auf jeden Fall sicher, dass wir hier abbrechen müssen, da es nicht mehr ein Thema für das Sketchup-Forum ist.

Gehe daher besser in ein Forum oder ähnliches, das sich mit Ordner-Optionen bei Win 10 beschäftigt und Dir dort sicher besser weitergeholfen wird.

Ich wünsche Dir alles Gute.

Peter
Zitieren
#9
Mit “Aktualisieren“ ist das Aktualisieren der Ansicht z.B. per Kontext-Menü (Rechtsklick) oder F5 im Windows-Explorer gemeint.

Die (neue) Setup-Routine der aktuellen SketchUp-Version 2020 hat ein Problem bei der Anlage der Dateiverknüpfung mit dem SketchUp SKP-Format (multiple falsche Einträge im Kontext-Menü, Doppelklick funktioniert nicht). Was möglicherweise auch in diesem Kontext ein Problem macht, wofür der Zeitpunkt des Auftretens nach Installation der Version 2020 spricht.

Probiere zuerst, ob eine erneute Installation mit erhöhten Rechten eine Verbesserung zeigt. Dazu das heruntergeladene Setup-Programm per “Rechtsklick > Als Administrator ausführen“ starten und ggf. die Reparatur-Option ausführen.


Norbert
Zitieren
#10
Hallo Norbert,

ok, diese "Besonderheiten" der neuen Setup-Routine von SU 2020 konnte ich natürlich nicht wissen und beachten. Da bist Du definitiv näher an der Materie dran.
Dieses Problem mit den Symbolen und Doppelklick habe und hatte ich nicht, da ich immer mit Administratorenrechten installiere.

Aus diesem Grund konnte ich keine andere oder bessere Antwort an DerMichel geben.

Wieder was gelernt. Danke!

Peter
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Thumbnails keine Darstellung mehr noosa2002 2 2.799 31.05.2017 - 17:46
Letzter Beitrag: noosa2002
  Vorschaubilder im Explorer win7 woodman 10 13.509 26.10.2014 - 11:25
Letzter Beitrag: Ulrich Wolf

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste