Fläche verschwindet - Outlines bleiben - obwohl Dateien im Hintergrund bereinigt
#1
Hallo liebe Kenner ! 


Ich habe ein Problem mit Sketchup.
 
Wenn ich bei einer Sketchup Datei, egal bei welcher, hineinzoome werden meine Flächen transparent. Sobald ich klicke erscheinen meine Flächen wieder.
Das ominöse ist, dass die Flächen von der Rückseite sichtbar gefüllt sind.  
Zeichne ich also z.B. ein Rechteck, dessen Fläche ich grün fülle, sehe ich ein grünes Rechteck. Sobald ich zoome sehe ich nur noch die Outlines. Wenn ich auf die andere Seite des Rechtecks „laufe“, erscheint das Rechteck wieder grün gefüllt.
Wenn ich selbe Datei online öffne habe ich das Problem nicht. Es muss also an meiner Hardware liegen, oder gibt es irgendeinen Befehl den ich ausversehen geklickt haben könnte, welcher einfach nicht rückgängig zu machen ist? 
Das häufig vorkommende „sketchup clipping plane problem“ scheint es nicht zu sein. –Kann mir hier vielleicht jemand helfen?
 
- Neuinstallation hat keine Besserung gebracht und auch das löschen aller Registrierdateien von einem EDVler brachte kein Licht ins Dunkel.-


Grüße, Luisa?


Angehängte Dateien Thumbnail(s)
       
Antworten Zitieren
#2
Neuninstallation oder die Windows Registry bereinigen ist nur bei wenigen Problemtypen notwendig oder hilfreich, sollte ein EDVler aber auch wissen.

Probleme der Bildschirmdarstellung werden oftmals durch einen inkompatiblen OpenGL-Support (3D Bildschirmausgabe) des verwendeten Grafikkarten-Treibers verursacht, z.B. bei integrierten Schmalspur-Lösungen wie der intel HD-Serie.

Hier also zuerst ein Update des Grafikkarten-Treibers versuchen.


Norbert
Antworten Zitieren
#3
Danke! Schuld war der Treiber der Grafikkarte. Problem hat sich dann mit Aktivierung des korrekten Treibers lösen lassen.

LG Luisa
Antworten Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste