SketchUp & DraftSight Abmaße stimmen nicht mehr
#1
Hallo Community.

Ich versuche nun schon seit 4 Stunden einige 3D Objekte per dxf-Datei zu exportieren und in DraftSight zu öffnen.

Ich habe erst mit SketchUpPro 8 mein Modell erstellt, danach einzelne Komponenten kopiert und in einer neuen Datei Eingefügt, anschließend habe ich aus dem 3D Modell ein 2D gemacht, indem ich alle zusätzlichen kanten gelöscht habe, sodass nur noch der Boden übrig ist, eben wie eine 2D Zeichnung. Danach bin ich in die Draufsicht gegangen und habe die "Zeichnung" als dxf exportiert.

Danach habe ich die Datei in DraftSight geöffnet, es sieht alles soweit gut aus, nur die Abmaße stimmen nun nicht.

in SketchUpPro 8 habe ich z.B einen Halbkreisring dieser ist 42mm im Durchmesser. In DraftSight beträgt der Durchmesser jedoch 53,673mm, zudem waren die enden nicht geschlossen, zu lang und/oder verschoben.

Danach habe ich das ganze mit SketchUpPro 2017 versucht, nun sind zwar alle kanten geschlossen, jedoch stimmen die Maße immer noch nicht, der Durchmesser beträgt 51,5212mm.


Ich möchte einige teile gerne Lasern lassen, nun mache ich mir aber sorgen, dass die teile nachher nicht passen, da die Maße falsch gelesen werden.

Ich hatte schon vermutet das ich irgendwie Zollmaße oder sonstige Maßeinstellungen falsch gesetzt hatte, dem ist aber nicht so.

Kann mir da einer von euch weiterhelfen.

Danke.
HiLo 
Smile
Antworten Zitieren
#2
Ist in den Exporteinstellungen evtl. ein abweichender Maßstab eingestellt?
Ich habe den Export getestet und in Inkscape (DraftSight kenne ich nicht) importiert, alle Abmessungen sind dabei unverändert...
Antworten Zitieren
#3
in SketchUp unter
Menü->Fenster->Voreinstellungen
gibt es keine Einstellungen für den Export von Dateien, nur eine Option, wo diese gespeichert werden sollen.
Antworten Zitieren
#4
Im Fenster während des Exports gibt es die Schaltfläche "Optionen...", hinter der sich je nach Format unterschiedliche Einstellungen verbergen...
Antworten Zitieren
#5
hab's gefunden

so sehen meine Einstellungen aus.
[Bild: ei33ln583740c842e5d.png]


edit:
Ich habe das jetzt nochmal versucht:
ein einfacher Kreis D=20mm exportiert mit AutoCAD 2000 Einstellung

Ergebnis:
[Bild: 1a6tx7583745e525988.png]
Antworten Zitieren
#6
Dann ist die Kamera nicht auf parallel umgestellt sondern perpektivisch. Perpektive ist für eine maßstäbliche Darstellung ungeeignet.
Antworten Zitieren
#7
Ich habe eben unter
Menü->Kamera- von Perspektive auf Parallele Projektion umgestellt und nochmals exportiert.
Selbes Ergebnis. Sad
Antworten Zitieren
#8
Ich glaube ich hab's hinbekommen.

Ich habe jetzt folgende Einstellungen vorgenommen:

[Bild: 9hyojk58375263dfe26.png]



Danke cotty für deine Unterstützung! Wink
Antworten Zitieren
#9
für 'echte', d.h. analytische Kreise den 3D-Export auch bei reiner 2D-Geometrie verwenden, somit ergibt sich dann im Zielsystem auch ein entsprechend per Radius-/Druchmesser-Bemassung bemassbarer Kreis und kein 'dummes' Polygon.

Für die Kontrolle sowohl der Abmessungen als auch des Typs eines Elementes empfiehlt sich die Verwendung des Element-Eigenschaften Dialoges, also in SketchUp "Fenster > Standard-Ablage > Elementinformationen" bzw. in DS "Extras > Eigenschaften". Bemassungen können bei z.B. einer reduzierten Darstellung von Nachkommastellen oder bei Verwendung eines Skalierungsfaktors missdeutig sein.

Norbert
Antworten Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Animationsvideo nicht mehr Youtube kompatibel? derMoeller 3 1.385 31.03.2017 - 16:51
Letzter Beitrag: derMoeller
  stl export geht nicht mehr 3dchris 3 1.779 14.02.2017 - 14:50
Letzter Beitrag: SketchUp3D.de

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste