SketchUp in dwg Format 1:1
#1
Guten Morgen zusammen,

Ich habe letzte Woche einige Zeichnungen weiter leiten wollen in einem dwg Format. das Problem ist gewesen das die Zeichnungen in einem anderen Massstab Formatiert wurden wie ich sie eigentlich erstellt habe.

Bei mir ist es auch nicht möglich bei Exportieren ( Optionen; bei Massstab 1:1 etwas zu verändern ) Ich kann dort die Werte ändern aber das ich immer eine 1:1 Umwandlung habe geht nicht. Bei Verschiedenen Zeichnungen muss ich den Massstab immer wieder neu anpassen ( Werte ändern ) um ein ungefähren gleichen Massstab in dwg Format zu erhalten.

Könnt ihr mir helfen wie ich dieses Problem dauerhaft lösen kann?

Dankeschön und euch einen guten Wochenstart

Bleibt Gesund

Gruss David
Antworten Zitieren
#2
Hallo David,

1. Frage: In welchem Maßstab modellierst du in SketchUp?
Normal modellieren wir immer in M 1:1.
Wenn ich dann dieses Modell (!) als 3D in DWG exportiere, bleibt der Maßstab immer noch in M 1:1.
Auch wenn ich in der 3D-DWG nachmesse, bleibt das modelleirte Maß erhalten.

2. Frage: Wenn Du von Zeichnungen(!) schreibst, nimmst Du diese aus dem LayOut heraus?

Beschreibe bitte Deine Vorgehensweise etwas genauer, damit wir Dir helfen können.

Peter
Antworten Zitieren
#3
Guten Morgen Peter,

Mein Ablauf sieht so aus:

Ich zeichne in ,Innenausstattung Millimeter` einzelne Bauteile. z.B. eine Platte 200mm X 200mm

Dann gehe ich auf ,Datei - Exportieren - 2D Grafik` und wandle es dann in dwg Format.

gehe ich da aber unter Optionen, finde ich ist die Einstellmöglichkeit beschränkt und der Punkt Massstabsgetreu ist nicht bedienbar.


Im Layout Arbeite ich gar nicht in diesem Fall. Wäre das besser ?
Gruss und einen Guten Start in den Dienstag
Antworten Zitieren
#4
Hallo David,

wenn ich Deinen Ablauf nachvollziehe, wird mir die Möglichkeit in den Optionen gegeben, den Maßstab 1:1 beizubehalten:
   
Der Haken muss gesetzt sein.

Diese Option muss ausgewählt werden, bevor Du das Modell exportierst.

Und wenn eine "ordentliche" Zeichnung entstehen soll, musst Du vorher auswählen:
Kamera > Parallele Projektion und
Kamera > Standardansichten > Oben (wenn Du dazu keine Werkzeugleiste hast)

Dann sollte es eigentlich funktionieren.

Peter
Antworten Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Linienfarbe nach Export nach GoogleEarth (Collada-Format) Kai K. 2 2.360 26.01.2016 - 21:28
Letzter Beitrag: Kai K.

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste