Modellauswahl mit linker Maustaste verzögert
#11
Habe das Phänomen leider hin und da immer noch.

Mittlerweile vermute ich, dass es eine Windows 10 in Kombination mit SU Sache ist. Aus irgendwelchen Gründen werden vermutlich die RAM’s beim normalen Herunterfahren nicht vollständig gelöscht. Denn meine aktuell nützlichste Lösung ist, den PC nicht mit den Vorgesehenen Schaltflächen herunterzufahren, sondern durch Textbefehleseingabe herunterfahren und neu starten.

> drücken der Windows-Taste +R > Fenster Ausführen erscheint > eingeben des Textbefehls «shutdown -g -t 0» > PC wird sogleich heruntergefahren und ganz von neu auf gestartet.

Meistens klappt es mit einmal. Es kann aber auch ein zweites Mal nötig sein.
Antworten Zitieren
#12
Habe gerade alle Möglichkeiten noch mal versucht.

-Fix von MS für Win10 installiert
-Grafiktreiber aktuallisiert
-deinstallieren > Neustart > Installation
-Windows über Befehl in der Konsole herunterfahren

hat leider alles nicht geholfen. Ich hoffe es hat jemand noch eine Idee

Grüße
Bernd
Antworten Zitieren
#13
(28.06.2017 - 18:04)Hustensaft schrieb: Du meintest "Rechtsklick > Entf", gell?

eigentlich den Rechtsklick gefolgt von einem "Esc"(ape) (links oben) um das per Rechtsklick geöffnete Kontext-Menü wieder zu schliessen.


Norbert
Antworten Zitieren
#14
(28.06.2017 - 19:28)BEST-RAUM schrieb: Mittlerweile vermute ich, dass es eine Windows 10 in Kombination mit SU Sache ist. Aus irgendwelchen Gründen werden vermutlich die RAM’s beim normalen Herunterfahren nicht vollständig gelöscht.

mit dem Hauptspeicher hat das sicher nichts zu tun, das ist eine Interaktion von SU (und anderen Programmen) mit der aktuellen W10-Version u.U. in Kombination mit dem verwendeten Grafikkarten-Treiber (welcher von W10 ggf. auch upgedatet wird). Da das Problem erratisch auftritt, werden im Hersteller-Forum regelmässig Problembehebungen gepostet, welche in keinem kausalen Zusammenhang zu dem Problem stehen.

Wenn MS daran nichts verändern kann oder will wird wohl nur eine Problembehebung in SU zielführend sein...


Norbert
Antworten Zitieren
#15
Ok, kurzer Statusbericht.

Ich bin in den Geräte Manager und habe den Treiber für meine Grafikkarte (Intel®Graphics) über das automatische Update aktualisiert.
Rechner neu gestartet.
SU gestartet -> Willkommen Bildschirm erscheint -> SU verwenden-> Fehlerbericht Fenster öffnet sich.
Fehlerbericht abgeschickt
SU nochmal gestartet und hat geklappt.
Die Auswahl funktioniert jetzt wieder, wie in gewohnter und gewünschter Geschwindigkeit mit der linken Maustaste.

Ich hoffe das bleibt so ;-)

Also, an Alle - Treiber der Grafikkarte aktualisieren. Könnte helfen.
Antworten Zitieren
#16
(29.06.2017 - 16:15)Hustensaft schrieb: Ich hoffe das bleibt so ;-)

starte Windows mal neu...


Norbert
Antworten Zitieren
#17
Hab ich.
Rechner runter und wieder rauf gefahren.
Läuft.
Lag offensichtlich am Grafiktreiber.
Auch andere Dinge laufen jetzt flüssiger....
Antworten Zitieren
#18
Hallo

Bei mir lag es letztendlich auch am Grafiktreiber.
Da er allerdings auf dem neuesten Stand war habe ich eine ältere Version installiert.
Jetzt läuft alles wieder wie gewohnt. Mal sehen was passiert wenn eine neue Version raus kommt.

Grüße
Bernd
Antworten Zitieren
#19
Bei mir hat auch nur die Option mit dem älteren Grafiktreiber genützt - jetzt läuft alles wieder normal.
Ich möchte zudem jedem danken, der dazu Hilfe angeboten hat Smile !
Antworten Zitieren
#20
Da W10 gerne selbstständig und mehr oder weniger ungefragt Treiber updated, kann das immer wieder auftreten... ggf. mit dem freien O&O ‘ShutUp10’ deaktivieren.

Vielleicht bringt auch das ‘Falls Creators Update’ angekündigt für den 17. Oktober diesbezüglich eine Verbesserung... die Hoffnung stirbt ja bekanntlich zuletzt Confused 

Norbert
Antworten Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste