Fehlermeldung kein Volumenkörper
#1
Hallo zusammen,
eine weitere Unklarheit.
Ich hatte kürzlich diesen Winkel erstellt und penibel darauf geachtet sauber zu arbeiten.
War alles keine große Sache bis zu diesem Zeitpunkt, als ich alles aktiviert hatte und eben die Funktion
"äußere Schale" anwenden wollte. Die Funktion macht mir so langsam Angst.
Was mach ich falsch? Ist das so eine Art offener Pfad bzw. Kurve?
Wie kann ich so etwas reparieren oder vor ab ausschließen?
LG und danke im Voraus
Hank.

       
Antworten Zitieren
#2
Hallo Hank,
mach mal aus deinem Teil eine Gruppe (oder Komponente), bevor du die Funktion "Äussere Schale" anwendest.
Davon abgesehen würde ich dir die Erweiterung SolidInspector2 empfehlen, damit kommt man so manchem Fehler auf die Spur.
LG Jörg
Antworten Zitieren
#3
Hi Jörg,
wenn ich vorher Gruppiere funktioniert es, wer sagts denn.
Besten Dank!
LG,
Hank.
Antworten Zitieren
#4
Dem Bild nach sollte die Gruppe/die Komponente direkt ein Volumenkörper sein, wofür nutzt die Funktion äußere Schale hier?
Antworten Zitieren
#5
Hallo Cotty,
mein Gedankengang war der, dass wenn ich im Anschluss dieses Teil drucken will, einen "homogenen" Volumenkörpere brauche.
Ich meine damit einen Körper, bei dem sich im Inneren keine unnötigen Geometrien befinden. Liege ich da falsch?
LG,
Hank.
Antworten Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Volumenkörper vereinigen- wo ist mein Gedankenfehler stadtbahnzug 0 441 29.12.2017 - 20:54
Letzter Beitrag: stadtbahnzug
  Volumenkörper - wo ist der Fehler Markus_WI 3 979 22.09.2017 - 15:58
Letzter Beitrag: cotty
  Wieso ist das kein Volumenkörper? Drachenbauer 2 1.763 18.03.2016 - 20:28
Letzter Beitrag: Drachenbauer

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste