Falscher Parameter
#1
Sad 
Hallo zusammen,
ich habe seit ca. 2 Wochen große Probleme beim Arbeiten mit Sketchup 2018. Beim Zeichnen erscheint ständig die Fehlermeldung "Falscher Paramer" Huh . Wenn ich die Meldung wegklicke, erscheint sie immer wieder, bis das Programm dann schließlich mit BugSplat abstürzt. Ich habe das Problem sowohl auf der Workingstation als auch auf dem Laptop. Ich habe keinerlei Veränderungen vorgenommen, womit ich mir diese Sache erklären könnte. Ich hoffe sehr, dass mir evtl. Jemand helfen kann. 
Ich bin völlig ratlos Huh
Vielen Dank Sandra
Antworten Zitieren
#2
Ich würde, wie im englischen Forum auch schon vorgeschlagen wurde, die Bugsplats ausfüllen und abschicken. Dies gibt den Entwicklern die oft die Möglichkeit, den Fehler einzugrenzen, zumindest wenn es z.B. an der Grafikkarte oder Erweiterungen liegt. Kannst du ein Modell teilen, bei dem das aufgetreten ist?
Antworten Zitieren
#3
Guten Morgen,
ich habe mal eine Testdatei zugefügt. Vielen Dank für deine Hilfe![attachment=3183]
Antworten Zitieren
#4
Das mit dem Anhang scheint nicht geklappt zu haben?
Antworten Zitieren
#5
Ja shit. Ich habe die Test-skp Attachments hochgeladen und auf den Button "In den Beitrag einfügen" gegangen. Dann erscheint das:[attachment=3186]
Muss ich noch was tun? Sorry Sad
Antworten Zitieren
#6
"In den Beitrag einfügen" ist vermutlich nur für Bilder sinnvoll, einfach Angang hinzufügen sollte reichen.
Antworten Zitieren
#7
Ich hoffe, jetzt hat es funktioniert?


Angehängte Dateien
.skp   TEST.skp (Größe: 2,37 MB / Downloads: 19)
Antworten Zitieren
#8
Hallo,

ein Problem konnte ich in den ersten Minuten noch nicht feststellen, aber dies ist mir aufgefallen:

du nutzt die Layer falsch, da die lose Geometrie in den Gruppen nicht im Layer0 liegen, sondern bereits einem abweichenden Layer zugewiesen sind. Beispielsweise ist die Gruppe der Decke dem Layer Decke zugeordnet, die Fläche innerhalb der Gruppe aber dem Layer Möbel.
Dies führt an der einen oder anderen Stelle bestimmt zu Problemen und unerwartetem Verhalten. Deshalb immer alles auf Layer0 zeichnen, dann gruppieren (Gruppe oder Komponente) und anschließend bei Bedarf einem Layer zuweisen!

Die Bodenfläche ist ungruppiert, sie hat sich an der einen oder anderen Stelle (z.B. Sockel der Hausgeräte) schon mit anderen Geometrien verbunden, das ist vermutlich auch nicht gewollt?

Fürs Zeichnen würde ich einen Stil ohne skizzenhafte Kanten wählen, dort ist optisch leichter nachzuverfolgen, ob Eckpunkte z.B. genau getroffen werden...

Welche Grafikkarte verwendest du?
Antworten Zitieren
#9
Je nachdem, was nachher mit dem Modell geschehen soll, wäre es auch sinnvoll, auf die richtige Flächenausrichtungen zu achten, bei den blau dargestellten Flächen ist z.B. die Rückseite zu sehen...

   
Antworten Zitieren
#10
Habe ich das richtig verstanden, dass bei Dir keine Fehlermeldung erscheint?
Wenn ich die gruppierten Wände anklicke, kommt die Meldung sofort.
Ja, ich gestehe, mein Zeichnungsstil ist manchmal etwas chaotisch  Angel aber der war vorher auch schon so und da hatte ich nie Probleme. Daher muss die Ursache irgendwo anders liegen.
Zeichnen tue ich auch in einem anderen Stil. Den Skizzenstil verwende ich nur als finish.
Mein Rechner hat die Graphikkarte NVIDIA Quadro P4000. Mein Laptop die Karte INTEL® HD Graphics 4600. Das Problem tauch ja bei beiden Geräten auf.
Antworten Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste