DWG-Datei impotiert hat keine Funktion
#1
Hallo,

habe folgendes Problem. Ich möchte eine DWG-Datei in Sketchup 2015 importieren. Diese lässt sich zwar öffnen, ist aber nicht im Maßstab, Linien liegen nicht an den dementsprechenden Positionen, Zoom-Funktion lässt sich nicht richtig verwenden, keine Verschiebung ist möglich (die Datei ist in Autocad einwandfrei zu öffnen).

Wie kann ich die DWG-Datei so importieren, dass die Datei voll funktionsfähig ist.

Danke schon mal im voraus
Antworten Zitieren
#2
DXF/DWG-Daten sind generell dimensionslos, d.h. es liegen nur Koordinaten der Zeichnungselemente ohne Information bez. der vom Ersteller verwendeten Masseinheit vor.

Bei dem Import von DXF/DWG-Daten muss daher die bekannte oder vermutete Masseinheit (z.B. Maschinenbau = Millimeter o. Architektur = Meter usw.) im Import-Dialog unter "Optionen..." eingestellt werden.

Falls die Abmessungen der Geometrie um eine 10er Potenz oder den Faktor 25,4 (= Zoll) abweichen, entweder Dokument verwerfen und nochmal in der richtigen Masseinheit importieren oder mit dem Skalieren-Werkzeug gegenläufig um den passenden Faktor skalieren.

Für alles weitere braucht's die betreffende DWG-Datei (ggf. zippen).

Norbert
Antworten Zitieren
#3
Danke, für deine Antwort.


Ich habe es so wie von dir beschrieben mit den Einstellung vorgenommen... Leider nur mit negativen Ergebniss. Die .DWG ist jetzt gar nicht mehr sichtbar...

Gibt, es noch andere Möglichkeiten diese Datei ordnungsgemäß zu öffnen? Wäre sehr wichtig.
Antworten Zitieren
#4
"Für alles weitere braucht's die betreffende DWG-Datei (ggf. zippen)." heißt dass du die fragliche Datei hochladen sollst und falls die Endung "*.dwg" nicht akzeptiert wird (müsste der Administrator eigentlich wissen, ob es geht) einfach in "*.zip" umbenennen - er benennt sie dann nach dem Upload wieder zurück.
Oder halt tatsächlich im Format ZIP packen.

Wenn mal was nicht sichtbar ist (weil zu klein) dann hilft meist "Kamera/alles zeigen".
Antworten Zitieren
#5
in den DXF/DWG Import-Optionen die Einheit "Meter" einstellen und die Option "Nullpunkt beibehalten" deaktivieren, nach dem Import ein "Kamera > Alles zeigen" und die Abmessungen einer bekannten Geometrie per "Fenster > Elementinformationen" prüfen.

Für alles weitere braucht's die betreffende DWG-Datei (ggf. zippen).

Norbert
Antworten Zitieren
#6
Danke für eure Antworten...

Leider werde ich aus diesen nicht schlau... Könntet ihr mir das nochmal verständlicher Erläutern.

Danke
Antworten Zitieren
#7
Möchtest du, dass weiter geraten wird oder gibt es eine Beispieldatei, an der wir das Problem konkret nachvollziehen können?
Antworten Zitieren
#8
Einige spezifische Autocad(?)-Objekte wurden ignoriert, aber der Import gelingt mit den Von Norbert genannten Einstellungen. Hast du wirklich die Schaltfläche "Alles zeigen" angeklickt?


.jpg   dwgimport.jpg (Größe: 101,26 KB / Downloads: 139)
Antworten Zitieren
#9
hier ist die datei!

lg, achim!
Antworten Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste