Auswählen braucht immer 3-4 Sekunden. Was kann ich dagegen tun?
#1
Hallo

Ich habe seit Gestern ein merkwürdiges verhalten von Sketchup (Make 2017) festgestellt:

Immer, wenn ich etwas auswähle, dauert es etwa 3-4 Sekunden, bis die Markierung erscheint, und ich die Perspektive wieder drehen kann.
Es erscheint auch kein Rahmen mehr, wenn ich mit ziehen mehrere Sachen auswählen möchte.

Vor ein paar Wochen habe ich ein großes Windows 10 Update (hat die ganze Nacht geladen) gemacht.
Seitdem habe ich Sketchup gestern zum ersten mal wieder benutzt.
Die vorhergehenden Sitzungen waren vor dem Update.

Was kann ich jetzt tun, damit Sketchup wieder schneller auswählen kann?

Edit:
Ich habe im Internet Leute gefunden, die so ein Problem gelöst haben, indem sie die "Hardware Beschleunigung" unter OpenGL in den Voreinstellungen deaktiviert haben.

Aber diese Option gibt es da in meinem Sketchup 2017 nicht.

Wie kann ich das deaktivieren?
Antworten Zitieren
#2
Grafikkarte: intel HD? Bei der Gelegenheit, fülle doch mal dein Profil diesbezüglich aus... dann muss man nicht immer mühselig nachfragen.

Deaktiviere unter "Fenster > Voreinstellungen > OpenGL" die Option "Schnelles Feedback verwenden".

Falls eine intel HD (“Win+R > dxdiag > Anzeige“) installiere auch die aktuelle Treiberversion z.B. per intel Treiber- und Support-Assistent.


Norbert
Antworten Zitieren
#3
(27.11.2019 - 21:13)Drachenbauer schrieb: ...die "Hardware Beschleunigung" unter OpenGL in den Voreinstellungen deaktiviert haben.

Aber diese Option gibt es da in meinem Sketchup 2017 nicht.

mit den erhöhten Anforderungen bezüglich der OpenGL-Unterstützung ab der SketchUp-Version 2017 ist dieser ‘Workaround‘, um für eine 3D-Modellierung untaugliche Grafikkarten (wie z.B. integrierte ‘low end‘ intel HDs) gangbar zu machen, nicht mehr verfügbar.


Norbert
Antworten Zitieren
#4
Wie bekomme ich es dann wieder beschleunigt, ohne Windows-Updates zu deinstallieren?
Antworten Zitieren
#5
SketchUp verwendet ab der Version 2017 für die OpenGL 3D-Grafikausgabe generell nur noch die hardwarebeschleunigte Grafikkarte (GPU), eine Emulation in Software auf dem Haupt-Prozessor (CPU) ist nur bis zur Version 2016 verfügbar (s.o.).

Deaktiviere unter "Fenster > Voreinstellungen > OpenGL" die Option "Schnelles Feedback verwenden".

Falls eine intel HD (“Win+R > dxdiag > Anzeige“) installiere auch die aktuelle Treiberversion z.B. per intel Treiber- und Support-Assistent.


Norbert
Antworten Zitieren
#6
Die Option ist bereits deaktiviert.

Grafikkarte: Intel® HD Graphics 4000
Und es sagt, dass da keine Probleme sind, dass also wohl alles aktuell ist.
Antworten Zitieren
#7
sollte es sich um einen Desktop-PC mit (freiem) PCIe-Steckplatz handeln, solltest du vielleicht den Einsatz einer dedizierten, deutlich schnelleren Grafikkarte wie z.B. einer im besten Sinne preis-werten GeForce GTX 1050 Ti überlegen.

Ich hab‘ da mal was vorbereitet...


Norbert
Antworten Zitieren
#8
Es ist ein Laptop.

Die Auswahl-Funktionen sind die einzigen mit dieser Verzögerung.
Alles andere läuft flüssig.

Und es gab eine Zeit, wo auf dem selben Gerät und in der selben SketchUp-Version auch diese Funktionen flüssig funktionierten.
Antworten Zitieren
#9
ein bekannter Effekt welcher seit dem Windows 10 ‘Creators Update‘ vom April 2017 in Verbindung mit z.B. der integrierten Grafik-Lösungen ‘intel HD‘ auftritt.

Für die aktuelle SU-Version 2018 gibt‘s vom Hersteller einen Patch... womit SU Make ungepatcht bleibt.

Wenn der aktuelle intel HD Treiber für dein Modell und/oder das Aktivieren/Deaktivieren der beschleunigten Darstellung das Problem nicht beheben, kannst du entweder ein Downgrade auf SU v2016 machen oder dein System upgraden... oder mit dem Effekt leben.


Norbert
Antworten Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste