Absturz beim Komponenten erstellen
#1
Hallo zusammen,
ich habe ein kleines Problem, bei dem ich gerade nicht weiterkomme.
Wenn ich eine Komponente erstellen will, friert der Vorgang ein und das Programm blockiert.
Das Programm lässt sich auch nicht mehr schließen, nur noch über den Task Manager.
Das Erstellen von Gruppen ist kein Problem.

Ich habe Windows 10 mit SpetchUp 2019 pro drauf und bis heute morgen war alles tutti.

Ich habe das Programm schon runtergeschmissen und neu installiert, Fehler bleibt.

Falls das schon mal jemand hatte und eine Lösung weiss, wäre ich über Rückmeldung dankbar.

Gruß
Henning
Antworten Zitieren
#2
Gefunden!
Ein freundlicher Kollege hat einen meiner Monitore ausgetauscht und nicht auf die passende Auflösung umgestellt.
Das Komponentenfeld ist im Nirvana gelandet. Auf so was muss man erst mal kommen...
Antworten Zitieren
#3
erstmal Danke für das 'Feedback'.

Um bei geänderter Auflösung wieder an die Dialoge zu kommen, ein "Fenster > Voreinstellungen > Arbeitsbereich > Arbeitsbereich zurücksetzen" ausführen. Die Werkzeug-Paletten können unter "Ansicht > Symbolleisten... > Symbolleisten > Alle zurücksetzen" auf die Standard-Vorgabe zurückgesetzt werden.


Norbert
Antworten Zitieren
#4
Moin Zusammen,

ich habe ein ähnliches, genau so ähnliche Vorkommen. In den Sommermonaten benutze ich das von mir verwendete SU2017 auf zwei Rechner. Einem Stand-PC im Arbeitszimmer und einem Notebook auf der Terasse. Wenn das Wetter es zulässt, arbeite ich gerne draußen.

Und ab und an lassen sich auf dem Notebook keine Komponenten mehr erstellen. Das Notebook stürtzt zwar nicht wie beim TE ab, es passiert einfach schlicht gar nichts. Manchmal lösst sich das dann druch weitere Bearbeitung der gleichen Datei am Stand-PC.

LG Oliver
Antworten Zitieren
#5
der Rechner ist auch beim TE nicht abgestürzt, hier friert auch nichts ein sondern der zugehörige Dialog ist, z.B. wg. vormaliger Benutzung eines ext. Monitors, schlicht ausserhalb des sichtbaren Bildschirmbereiches verschoben.

Um das Problem (unter Windows) zu beheben, nach Aufruf der Komponenten- oder auch Material-Erstellung ohne sichtbaren Dialog den Windows-Shortcut "Alt + Leertaste" drücken, per Taste "V" den Verschieben-Modus starten und versuchen, den zugehörigen Dialog mit der Maus bei gedrückter linker Maustaste in den sichtbaren Bildschirmbereich zu schieben. Alternativ können anstatt der Maus auch die Pfeil-Tasten verwendet werden, allerdings nicht in Folge, d.h. nicht nach Benutzung der Maus.


Norbert
Antworten Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Problem mit dynamischen Komponenten beim Einfügen Solardoktor 0 1.530 29.04.2019 - 01:58
Letzter Beitrag: Solardoktor

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste