Punkte auf Arbeitsfläche, aber kein Raster...???
#1
Hallo,

ich bin durch meine Tochter zu Sketchup gekommen. Auf ihrem PC und meinem Kleinen Dell Venue 11 Pro hat die Installation ohne Probleme geklappt. Das Programm kann ohne Einschränkungen genutzt werden.

Auf meinem Samsung Laptop gab es bei der Installation auch keine Probleme, sobald ich jedoch das erste mal starte, sind massig Punkte auf der Arbeitsfläche zu sehen. Selbst wenn ich ein Raster ein oder ausblende ändert sich nichts. Ich habe auch schon eine Neuinstallation gemacht - ohne Erfolg.
Ich habe alles genau so wie auf den anderen PC's getan...


Weiß jemand wo das Problem liegt bzw. was ich tun kann um das Programm ordentlich nutzen zu können?

Vielen Dank


Angehängte Dateien Thumbnail(s)
   
Antworten Zitieren
#2
eine fehlerhafte Bildschirm-Darstellung dieser Art wird durch einen mangelhaften OpenGL-Support des verwendeten Grafikkarten-Treibers, typischerweise bei Verwendung einer AMD Radeon, verursacht.

Mit dem 'CheckUp Tool' f. Windows kann die Kompatibilität des verwendeten Systems mit der SketchUp-Version 2017 geprüft werden. Das Ergebniss bez. des verfügbaren V-RAMs kann aufgrund eines Fehlers der verwendeten Windows-Applikation (SysInfo: "Windows+R  > msinfo32") inkorrekt sein, ggf. ignorieren.

Um das Problem zu beheben, zuerst versuchen mit Hilfe eines evtl. bereits installierten Service-Tools oder per Download aus dem Service-Bereich des Notebook-Herstellers (Samsung) den aktuellen Grafikkarten-Treiber installieren. Wenn dies nicht hilft oder kein aktuellerer Treiber verfügbar, direkt bei AMD suchen.

Wenn alle Stricke reissen einen 'Fallback' auf die SketchUp-Version 2016 machen, in dieser Version lässt sich die beschleunigte 3D-Bildschirmausgabe noch per "Fenster > Voreinstellungen > OpenGL" per Deaktivieren von "Hardwarebeschleunigung verwenden" abschalten.

Norbert
Antworten Zitieren
#3
Hallo Norbert und vielen lieben Dank für die Infos.

Ich hätte mich vermutlich ewig mit der Suche aufgehalten. Meine Grafikkarte hat zwar nur 512 MB aber bekommt durch den Arbeitsspeicher noch einmal 1GB ab. Das Problem liegt aber eher an der OpenGL. 

Die sketchup make 2016 english hatte ich dazu testweise installiert und die von dir beschriebene Funktion ausgestellt, sofort war der Erfolg sichtbar. 

Jetzt stehe ich vor einem neuen Problem. Die englische Variante kann man nicht auf deutsch umstellen. In Deutsch bekommt man aber nur die Make 2017 zum download. ältere Versionen gibt es nur in der "Pro".

Oder kann ich die Pro Version für den Testzeitraum nutzen und danach ist es automatisch die Make?
Laut Beschreibung soll wohl die Pro Version nach den 30 Tagen nichts mehr tun und die Make Version Make bleiben und nur während der Testphase Pro Funktionen frei nutzbar machen.

Wo bekommt man also eine Sketchup Make 2016 DE Version her? 

Übrigens ist das Forum echt gut aufgebaut und sehr hilfreich in den Antworten. Was ich bisher sehen konnte, kann einem Neuling sehr viel Hilfe bieten. 

Beste Grüße aus Thüringen
René
Antworten Zitieren
#4
Du findest einen Link in dieser Sammlung von Norbert: https://forums.sketchup.com/t/sketchup-m...inks/37503

(Pro schaltet nach der Testphase nicht auf MAKE, sondern benötigt danach eine Seriennummer für die weitere Lauffähigkeit)
Antworten Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste