Drucken
#11
(23.02.2016 - 00:43)jusi schrieb: ...Screenshot ausdrucken...

ein rasterbasierter ScreenShot ist maximal - speziell bei vektoriellen Elementen - ein Workaround in Bildschirm-Auflösung ohne Möglichkeit der Einflussnahme auf Qualität und Maßstab.

Norbert
Antworten Zitieren
#12
Hallo Norbert,

nein, ich kriegs nicht hin. Obwohl ich das Teil gedreht und hochgezoomt hab, sind es in din-A4 immer noch zwei Seiten!!! Siehe beigelegte Bilder...

Liebe Grüße,
Achim!
           
Antworten Zitieren
#13
So, ich krieg es doch hin!!!!

   

Allerdings ist da eine -zwar leere- zweite Seite. So ganz ideal ist dies eigentlich noch nicht. Sketchup und maßstäblich drucken?

Liebe Grüße
Achim!
Antworten Zitieren
#14
(23.02.2016 - 11:49)achim schrieb: Obwohl ich das Teil gedreht...

gerade deswegen da damit der Leeraum links/rechts auf einem querformatigen Bildschirm natürlich grösser wird:

   
   

Norbert
Antworten Zitieren
#15
Hallo Norbert,

das ist wahrscheinlich auch durch die verschiedenen Druckertreiber verursacht. Denn es gelingt mir nicht deine Einstellung vorzunehmen oder genauso einzustellen. Mein Drucker gibt auch nur eine Seite raus, auch wenn in der Seitenansicht zwei Seiten erscheinen. Ich hatte das Teil gedreht, weil ich da "Hochformat" eingestellt hatte!!!

Vielen Dank für deine Hilfe,
Achim!
Antworten Zitieren
#16
(23.02.2016 - 15:03)achim schrieb: das ist wahrscheinlich auch durch die verschiedenen Druckertreiber verursacht. Denn es gelingt mir nicht deine Einstellung vorzunehmen oder genauso einzustellen.

es geht wiegeschrieben nicht darum, die Einstellungen genau so einzustellen wie ich, was aufgrund unterschiedlicher Randbereiche des Druckers/-treibers sowieso nicht möglich ist, sondern darum, das SketchUp Programm-Fenster soweit zusammen zu schieben, dass möglichst wenig Freiraum um das Modell angezeigt wird (s.o.).

(23.02.2016 - 15:03)achim schrieb: Mein Drucker gibt auch nur eine Seite raus, auch wenn in der Seitenansicht zwei Seiten erscheinen. Ich hatte das Teil gedreht, weil ich da "Hochformat" eingestellt hatte!!!

vermutlich weil auf der Grenze (297,7 x 210,5 mm) und möglicherweise die Einstellungen für die Voransicht nicht upgedatet. Um bei Änderungen einzelner Werte die Anzeige aller Einstellungen zu aktualisieren, einfach die Option "Modellerweiterungen verwenden" ein-/ausschalten.

Gedreht und Druck im Hochformat könnte auch gehen, dann halt das SketchUp Programm-Fenster zu einem vertikalen 'Handtuch' zusammen schieben, was allerdings diesbezüglich keinen Vorteil bringt.

Norbert
Antworten Zitieren
#17
Thumbs Up 
Also ich hatte jetzt nochmals im Menü " Kamera "-> "Alles anzeigen" geklickt. Und nun habe ich es auf einer Seite mit wenigst Leerraum mit der Einstellung 1 zu 1.

Mir ging es hauptsächlich auch nicht um den Maßstab sondern auch das Blatt so gut wie möglich auszufüllen.

Hatte das "Alles Anzeigen" zwar zuvor auch gemacht. Aber irgendwas war noch falsch.
Wichtig ist auch erst auf paralelle Projektion umzustellen. Dann erst auf "Alles anzeigen".
Antworten Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste