Drucken
#1
Hallo.

Irgendwie verzweifle ich gerad am Versuch meine Zeichnung zu drucken.

Ich habe ein Objekt gezeichnet das eigentlich ganz gut auf ne DinA4 Seite passen sollte. Also im Maßstab 1:1.

Zunächst stelle ich die Kamera auf paralelle Projektion. (Nur so kann ich beim Drucken den Maßstab einstellen)
Stelle die Ansicht auf "oben"

Dann gehe ich auf Seitenansicht. Und wähle "Auf Seite Anpassen" ab und setze den Maßstab 1:1.

Ich bekomme nun 6 Seiten angezeigt von denen die ersten und die letzten beiden leer sind und die 2 mittleren Seiten enhalten die Zeichnung jeweils zur Hälfte.

Hilfe! Was mache ich falsch?
Antworten Zitieren
#2
Antworten Zitieren
#3
Der Druck-Bereich lässt sich in SketchUp leider nicht exakt definieren, es wird auch Leerraum um das Modell herum für die Berechung des Druckbereiches mit einbezogen.

Kannst du die SKP-Datei hier als Attachment hochladen und hinzufügen (unter Beitrag)?

Norbert
Antworten Zitieren
#4
Jo. Habe ich ja so alles eingestellt.
Hatte ich ja beschrieben. Auch wenn ich noch auf "Kamera" "alles Anzeigen" klicke sehe ich meine Zeichnung voll. Es sind also nicht noch irgendwo im Raum undefinierte Teile.


Wenn ich auf Seite anpassen gehe. Aber ich einen Maßstab von 2,5 zu 5,4. Warum auch immer. Die Zeichnung passt gut auf ein Din A4 Blatt quer. (200 x 150 mm)
Die Zeichnung ist dann ganz klein in der Mitte des Blattes zu sehen.

Wenn ich auf 1:1 gehe habe ich dann wie beschrieben 6 Blätter auf dennen 4 Leer sind.
Antworten Zitieren
#5
Oh hatte die Antwort noch nicht gesehen. Klar kann ich die Datei anfügen.


Angehängte Dateien
.skp   Rastex_15.skp (Größe: 109,17 KB / Downloads: 210)
Antworten Zitieren
#6
wie vermutet:
(04.03.2015 - 15:36)FAQ : maßstäblich Drucken schrieb: Hinweis: bei kleinen Modellen kann der leere Bereich um das Modell möglicherweise nicht korrekt erkannt werden, sodaß mehr Seiten als benötigt ausgegeben werden. Um dies zu vermeiden, die Option "Modellerweiterungen verwenden" deaktivieren, ein "Kamera > Alles zeigen" ausführen und dann das SketchUp Programm-Fenster manuell sowohl horizontal als auch vertikal bestmöglich auf die Größe des Modells verkleinern. Das Modell muss möglichst formatfüllend angezeigt werden, damit möglichst wenig unnötiger Leerraum in die Berechnung des Druckbereiches einfließt.

gerade eben in 1:1 auf A4 ausgedruckt.

Beachte dazu, dass bei vielen Druckern der bedruckbare Bereich aufgrund nicht-bedruckbarer Ränder (typisch ~5mm oftmals asymmetrisch) kleiner als die eigentlichen Norm-Abmessungen des Blattes sind.

Norbert
Antworten Zitieren
#7
Hallo Norbert,

verzeih die Frage,

Könntest du nicht die Einstellungen (was angeklickt ist und was nicht) und welche Maße du eingegeben hast. Mir ist es nicht gelungen, das Teil auf einer Seite in 1:1 zu drucken!!!

Sorry,
Achim!
Antworten Zitieren
#8
es geht weniger um die Einstellungen im Druck-Dialog sondern vielmehr darum, das SketchUp Programm-Fenster horizontal/vertikal so weit zusammen zu schieben, dass das Model möglichst formatfüllend eingepasst ist.

"An Seite anpassen" natürlich aus, "Modellerweiterung verwenden" ebenfalls da Modell klein und Maßstab 1:1.

Norbert
Antworten Zitieren
#9
Man kann auch einen Screenshot ausdrucken. LG jusi
Antworten Zitieren
#10
Hallo "Jusi",

das kann man! Das ist natürlich richtig, aber der ist wohl kaum "maßstäblich". Und darum geht es. Ich mach das aus Sketchup heraus selten - im Maßstab drucken, meistens nur 3d-Objekte - ohne Maßstab.

Liebe Grüße
Achim!
Antworten Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste